HG8245A в bridge и PPoE на TL–WDR4300 не работает

0 голосов
170 просмотров
спросил 07 Июнь, 17 от lexusilia (120 баллов)
Доброго времени суток всем!

У меня byfly, оптика, статический IP. Имею следующую проблему, решил перевести работу HG8245A в bridge. На 4 порту меняю режим с route на bridge.

На своём роутере TL–WDR4300, кабель от HG8245A вставлен в WAN порт. По настройкам выставляю PPoE/PPoE Россия, прописываю логин и пароль. После "успешного подключения", я вижу IP адрес вида 10.10.*.* (* - не запомнил какие цифры) и DNS вида 10.10.*.*. Но у меня куплен статический IP и понятно, что я должен был именно его и получить. Подскажие что я могу делать не так?

Для пробы, попробовал поднять PPoE на своём компьютере (Mac Os), кабель от 4 порта HG8245A засунул в комп и поднял PPoE и получил такие же IP адреса, что и на своём маршутизаторе.

Есть ли какие–нибудь идеи? Или я вообще всё делаю неверно? Вроде посмотрел, у других так работает. Также у меня есть знакомый, который делает всё точно также и у него работает. Правда маршрутизатор AirPort у него

1 Ответ

0 голосов
ответил 08 Июнь, 17 от аноним
редактировать 08 Июнь, 17

1. Надо брать интернет из 1-ого порта модема HG8245A, а не из 4-ого. В 4-м порту настроено атоматически IPTV.  Порты на модеме все подписаны

2. И тут можно 2 способами : 1 способ - это когда сессию поднимает модем HG8245A - модем настроен ROUTER-ом и сетевым кабелем ВЫ из 1-ого Lan-порта подключаете в Wan порт ВАШЕГО Routera.    2 способ - сессию поднимает  ВАШ Router (логин и пароль вы забиваете в PPoE соединение), но при этом модем HG8245A должен быть настроен в Bridge

                                      

оставил комментарий 08 Июнь, 17 от lexusilia (120 баллов)
У меня интернет есть, значит порт правильный, я его проверял, на нём написано "Internet". В настройках в WAN'e это 4 WAN "Internet" VID 10 у него в настройках и Service type: "INTERNET". Но на всякий случай проверю ещё раз, что порт именно первый. Спасибо за наводку!
оставил комментарий 17 Июнь, 17 от mac (27,790 баллов)
Здравствуйте. У вас получилось настроить?

594 вопросов

715 ответов

876 комментариев

...